Why You Should Not Install the New WordPress Editor, Gutenberg – Yet

WordPress has recently offered its users the option to use their new content editor called Gutenberg. We highly recommend that NetClimber clients hold off installing Gutenberg as it is still in testing and development stages. We are also testing its compatibility with WordPress sites with more advanced page builders such as Cornerstone and Visual Composer. When you initially log into your website Dashboard, you may see an option to “Install Gutenberg” vs. “Install the Classic Editor” or dismiss the message (upper right corner). We are recommending to all of our clients to dismiss the message for now. We will continue researching and will let you know if and when Gutenberg would be beneficial to use on your website. If you would like to use Gutenberg in the future, please let us know and we would be happy to examine your individual site and provide specific instructions at cost.

Building Successful Web Strategies

Building Successful Web Strategies